Degraded search results
Incident Report for kiwi.com
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 11:42 UTC
Update
We're back up and running 🎉️
Apologies for the inconveniences
Posted Oct 13, 2021 - 11:39 UTC
Update
Our infrastructure is back up and running, but search results will still be degraded for a while
we're expecting to be fully back up and running within an hour
Posted Oct 13, 2021 - 09:41 UTC
Update
We managed to restore part of our search infrastructure, our services are slowly recovering
Posted Oct 13, 2021 - 09:16 UTC
Update
The OVH network is recovering, we're looking into scaling related issues on our side
Posted Oct 13, 2021 - 08:12 UTC
Monitoring
A critical part of our search infrastructure is running on OVH Cloud, which is experiencing an outage

OVH is making progress addressing the issue, and from our side, we're trying to work around this outage
more information about this on http://travaux.ovh.net
Posted Oct 13, 2021 - 07:20 UTC